Security Update for Users of 1.7.x and 2.0 Branch of Tracks

| Comments

An important message from Reinier Balt:

I was informed by private email that a XSS vulnerability is present in 1.7.2. It turned out to also exist in the upcoming 2.0.

A new release of 1.7.3 is made available here. Users of 1.7x are strongly advised to upgrade to 1.7.3. If you are running 2.0RC2 or 2.0devel for production, please upgrade to the latest 2.0 tree found here

I have also updated the manual with upgrade instructions.

Comments